PDA

View Full Version : Rotax rough running



Mart366 - n/a
9-Apr-07, 03:49 PM
Tried running the beast today http://hovercraft.org.uk/images/icons/smiley_icons/icon_smile.gif



well sort of http://hovercraft.org.uk/images/icons/smiley_icons/icon_confused.gif



one pull, would have it running rough as a badgers whatnot, only running on one cylinder, then next it would run sweet as a nut, firing cleanly on both..



then it would revert back to rough on the next start..



both plugs have spark, and good compression.. (new engine)



i think its the carb & choke setup thats to pot, choke helps it to start, but has sod all effect when running. throttle works ok when its running ok, but does little to help when its not..







anyone got a basic or detialed rotax setup guide for a 447 engine?



i want to check float heights, carb setting etc



regs



Mart

Don83000 - n/a
10-Apr-07, 01:43 AM
Try here



http://www.ultralightnews.ca/articles/enginesetup.htm

jon_curtis - n/a
10-Apr-07, 06:23 PM
hi mart



i doubt you would start it at all on a pull start without the choke working! but i would check it fully returns closed.



you got load on the engine? does it rev up and clear or is it just rough as ###### all the time?

what sort of carb is it? only had experience of the bing type, and the setup on them does effect the tick over and low rev band, but when you open the throttle on that the setup has little effect as your on the main jet and needle.



perhaps also the valve in the top of the float is a little sticky? you had the carb to bits and cleaned it?



sometimes it the silly things!

Mart366 - n/a
11-Apr-07, 11:34 PM
Hi Dangerman,



Not sure if the choke is working or not... i pull the choke up (on) and it fires, now it either runs like a bag of bolts, and spits back, or it will run cleanly and rev through the limited range (not to much throttle as its only been run a few times)



then it dosent seem to make any differance if the choke is up or down, it still runs, but can either be rough or smooth.



if its running rough, opening the throttle wont clear it ( mind you ive not had long to play with it, as the garage gets a bit smokey by then http://hovercraft.org.uk/images/icons/smiley_icons/icon_smile.gif)



its set up with the fan assy, so its got a good load on it



will try cleaning the carb out, and setting the screws as per the bing setup chart



mart