PDA

View Full Version : New Updated Site



Jon Pert
19-May-10, 11:02 AM
The club logo is the lo res version. I have the high res one at home if you have mis-laid it!

The Top Threads box looks a bit messy as the stars are now under the text.

The nice fading effect when you collapsed one of the boxes on the homepage has stopped working.

I like the forum read/new posts icons now. Much clearer that there are new threads in a forum.

The pink and light blue text on the boxes is a bit, er, gay and doesn't really work. Red and (normal) blue were the old colours from memory and looked much better.

That's all for now, will keep looking.

Jon Pert
19-May-10, 11:23 AM
Oooooh, a Facetube icon has appeared!!!

Jon Pert
19-May-10, 11:28 AM
I have just noticed that there about 4 or 5 carriage returns between the last line of text in a post and the signature or end of post.

Can these be taken out? Not a big problem but it will make the forum very long if each post has 4 or 5 needless carriage returns on the end.

Jon Pert
19-May-10, 11:32 AM
The whole set up of the User Settings seems to be far easier to navigate, nice.

Jon Pert
19-May-10, 11:50 AM
When you click on a picture in the Latest Pictures box it just shows the picture. Didn't it used to take you to the album it was in?

webadmin
19-May-10, 11:51 AM
Oooooh, a Facetube icon has appeared!!!

Don't get too excited just yet - it allows you to login to both Facebook and this site using the Facebook login (there is a LOT more to come - cross posting for example).


The club logo is the lo res version. I have the high res one at home if you have mis-laid it!

The Top Threads box looks a bit messy as the stars are now under the text.

The nice fading effect when you collapsed one of the boxes on the homepage has stopped working.

I like the forum read/new posts icons now. Much clearer that there are new threads in a forum.

The pink and light blue text on the boxes is a bit, er, gay and doesn't really work. Red and (normal) blue were the old colours from memory and looked much better.

That's all for now, will keep looking.

It's all either fixed or on the list to be fixed. The fading/scroll thing is down at the bottom though as the new forum software is totally different to the old one!

I tried the old header text colours but they are too dark (not enough contrast) - if you have any other suggestions then let me know the colour numbers - http://www.immigration-usa.com/html_colors.html - a small sample!)

Jon Pert
19-May-10, 12:01 PM
How about...

FF0033
FF0033
to replace the light blue and...

...well it's a bit difficult to find one to replace the pinky colour! What would it look like with all the headings the same colour as above? Can't remember if we looked at that when doing the site originally????

The red may be too 'in your face' though.

Jon Pert
19-May-10, 12:11 PM
Found an odd one.

Home page. Latest Posts box.

You used to be able to click the arrows under the last posters name (on the right) to take you to the last/most recent post of the thread. This now takes you to the first post! If you hover over these arrows it still says that it will take to the last post). The little icon to the left of the thread title now takes you to the last/most recent post.

atters
19-May-10, 12:38 PM
Great work on the site guys, I am finding it much more user friendly.

How does the facebook link thingie work, i am now linked but what then ?

webadmin
19-May-10, 01:00 PM
Thanks Atters

The Facebook button allows you to log in to Facebook AND this site using your Facebook login. More integration features will follos in the future.



(http://www.hovercraft.org.uk/showthread.php?23527-Website-upgrade)

webadmin
19-May-10, 01:16 PM
Found an odd one.

Home page. Latest Posts box.

You used to be able to click the arrows under the last posters name (on the right) to take you to the last/most recent post of the thread. This now takes you to the first post! If you hover over these arrows it still says that it will take to the last post). The little icon to the left of the thread title now takes you to the last/most recent post.

The icon next to the posters name takes you to the last post that user made to the thread - the right icon takes you to the most recent post on the thread (which may not be the same post if someone else has posted while you were looking at the home page).

Jon Pert
19-May-10, 01:29 PM
The icon next to the posters name takes you to the last post that user made to the thread - the right icon takes you to the most recent post on the thread (which may not be the same post if someone else has posted while you were looking at the home page).

Okay, this is what's happening for me.

The icon on the right that shows arrows pointing to the right that is next to the most recent posters name takes me to the first post of the thread. When you hover over the icon it says 'go to last post'. In my head that means go to the last/most recent post of the thread, and it did before the update AFAIK. I have just tried it on the cruising insurance thread. I clicked the icon next to the last poster (you in this case) that should take me to the last post yes? No, it takes me to the first post on page 1.

When there is a new post showing in the latest posts box, ie it is bold, there is a new icon which is round with arrows pointing down. This takes you to the last/most recent post.

Try it, am I going mad http://www.jonrb.com/emoticons/confused3.gif

The Dragon
19-May-10, 01:37 PM
Hi,

I can only reply to posts with a quote? Not a major problem really as I just delete!

Also on my home page the top tabs (member area/Quick links etc) drop down behind my homepage so I can't see or access them all.

Where can I find WHF & EHF links? - they may be the ones I can't see!!

Ah, the joys of being back at work and having time to read all the posts I've missed over the last 3 months. Great to be back!!:D

Jon Pert
19-May-10, 01:48 PM
Hi,

I can only reply to posts with a quote? Not a major problem really as I just delete!

Also on my home page the top tabs (member area/Quick links etc) drop down behind my homepage so I can't see or access them all.

Where can I find WHF & EHF links? - they may be the ones I can't see!!

Ah, the joys of being back at work and having time to read all the posts I've missed over the last 3 months. Great to be back!!:D

Do you not see the big Reply To Thread button on the left of the screen?

John can deal with the menus going behind the page, works fine for me.

The WHF & EHF links are in the same place as they used to be. Box on the homepage called links & downloads. Click on Links:Hovercraft Clubs from around the World (http://www.hovercraft.org.uk/showthread.php?18859-Hovercraft-Clubs-from-around-the-World). They are in there. We did look at putting them as separate icons somewhere on the top by our logo but there was not room. Maybe it's something we could look at again??
Keep the comments coming.

coles2196/01
19-May-10, 02:04 PM
I liked clicking on the navigation bar at the bottom right which would take me back to the listings. :)Now it seems I have to click on this bar, scroll down to the forum I am in and then click - or click Back to Top and use the link there!:(

webadmin
19-May-10, 02:58 PM
Okay, this is what's happening for me.

The icon on the right that shows arrows pointing to the right that is next to the most recent posters name takes me to the first post of the thread. When you hover over the icon it says 'go to last post'. In my head that means go to the last/most recent post of the thread, and it did before the update AFAIK. I have just tried it on the cruising insurance thread. I clicked the icon next to the last poster (you in this case) that should take me to the last post yes? No, it takes me to the first post on page 1.

When there is a new post showing in the latest posts box, ie it is bold, there is a new icon which is round with arrows pointing down. This takes you to the last/most recent post.

Try it, am I going mad http://www.jonrb.com/emoticons/confused3.gif

Probably :D - or I am! It works OK for me and does exactly what you would expect. I have my preferences set to show the most recent post at the top of the page rather than at the bottom (although that shouldn't make any difference). The "goto last post" next to the username means goto the last post that THAT USER made on this thread - it doesn't mean "goto the most recent post in the thread". The icon next to the thread DOES go to the last post in the thread.



Hi,
I can only reply to posts with a quote? Not a major problem really as I just delete!

Also on my home page the top tabs (member area/Quick links etc) drop down behind my homepage so I can't see or access them all.
I suspect you are using a very old web browser - probably Internet Explorer 5? Check the version under the browser Help menu item (NOT the web site help!). If you upgrade or change to Firefox, Safari, Chrome or anything else it should be OK (IE5 support has been discontinued by almost all modern web sites - not just this one!


I liked clicking on the navigation bar at the bottom right which would take me back to the listings. :)Now it seems I have to click on this bar, scroll down to the forum I am in and then click - or click Back to Top and use the link there!:(

I don't really understand - the site navigation menu is still on the bottom right alongside the Top button.

Jon Pert
19-May-10, 03:07 PM
Probably :D - or I am! It works OK for me and does exactly what you would expect. I have my preferences set to show the most recent post at the top of the page rather than at the bottom (although that shouldn't make any difference). The "goto last post" next to the username means goto the last post that THAT USER made on this thread - it doesn't mean "goto the most recent post in the thread". The icon next to the thread DOES go to the last post in the thread.


It must be something to do with the preferences then. I have the first post showing at the top (last/most recent post at the bottom).

Lets take the cruising insurance thread as an example.

Bearing in mind the bold text from your quote when I click on the "goto last post" next to the username (Brian Reynolds in this case) it takes me to the first page and his first post. He has replied many many times in that thread but I am taken to his opening post.

This thread as well. I click on the icon next to the username (webadmin at the moment) and it takes me to the first page and to the opening poster, me.

http://www.jonrb.com/emoticons/confused.gif

hector46
19-May-10, 06:40 PM
Does anyone know how to log on to just the hcgb site. I have a facebook connect box covering my logon box. The only way I found to get on was to refresh the page and 'beat' the face book connect box re appearing!!

Steve

webadmin
19-May-10, 07:14 PM
What browser and version are you using Steve?

Someone else reported the same problem but I can't replicate it any of the browsers I use for testing (IE8, Firefox3, Safari 4, Chrome 4.1)

gaz
19-May-10, 07:21 PM
just a thought.. could it be down to screen size, the 'new look' now fills my screen

i like what i have seen of the upgrade so far John :D

Ann in orange
19-May-10, 07:49 PM
I had the same problem with the facebook link covering the login box. I'm using IE7.

I'm also having problems with the drop-down menus on the main page disappearing behind the other content (see pic).

5461

Jon Pert
19-May-10, 08:00 PM
Okay it has to be down to browsers. I use Firefox and all is good.

Firefox:

http://i41.photobucket.com/albums/e253/sixpackpert/Firefox.jpg

IE8:

http://i41.photobucket.com/albums/e253/sixpackpert/IE8.jpg

While you can still see the login boxes you can definitley see formatting differences.

Ann in orange
19-May-10, 08:05 PM
With IE7:

5464

webadmin
19-May-10, 08:14 PM
Thanks guys - the Facebook issue IS only with IE7 as suspected. It has been fixed.

I don't know what's causing the drop down menu prob (again ONLY with IE7) but the simplest solution is just to upgrade your browser to IE8 or IE9 (or, better still, use Firefox, Chrome or Safari which all work properly :)).

Ian Brooks
19-May-10, 08:50 PM
Somebody moved my cheese.

Jon Pert
19-May-10, 09:37 PM
Looks okay on the iPhone by the way.

webadmin
19-May-10, 09:54 PM
Somebody moved my cheese.
Haw Haw

Ann in orange
19-May-10, 11:31 PM
Thanks guys - the Facebook issue IS only with IE7 as suspected. It has been fixed.

I don't know what's causing the drop down menu prob (again ONLY with IE7) but the simplest solution is just to upgrade your browser to IE8 or IE9 (or, better still, use Firefox, Chrome or Safari which all work properly :)).

Yes I probably should, but that wouldn't solve the general issue. A lot of people still use IE7 and older versions. Surely we want the site to be accessible to the most people possible? The disappearing drop down menu problem will affect new visitors to the site because the About menu is also cut off by the box below it, hiding the links to cruising, racing, and whatever is below that (the live racing possibly? And the World's? That's important stuff to miss.)

falconer
20-May-10, 05:19 AM
Arrgggggg the Whats On dates seem to be Month, Day, Year...... :-(

falconer
20-May-10, 05:22 AM
in fact the dates seem to be an odd mix...

5-29-10 to 31-May-10

Very odd.....

Keith Oakley
20-May-10, 07:35 AM
Great fresh new look - congrats to all involved.
PS what happened to that very useful list of racing events for the whole season? (just when are the Worlds?) ditto that very useful 'Live' button?
Keith

The Dragon
20-May-10, 07:35 AM
Yes I probably should, but that wouldn't solve the general issue. A lot of people still use IE7 and older versions. Surely we want the site to be accessible to the most people possible? The disappearing drop down menu problem will affect new visitors to the site because the About menu is also cut off by the box below it, hiding the links to cruising, racing, and whatever is below that (the live racing possibly? And the World's? That's important stuff to miss.)

I have to agree, we're buidling at the moment and won't be doing any upgrades to our pc until its all finished as the dust is gradually working its way inside and we're not going to replace/upgrade until we're sure the potential damage is eliminated. Also, I use a work PC day to day and cannot upgrade that as I'm too lowly!!

Please do not assume that everyone has the latest of everything - I don't even have a camera on my phone which apparently is unheard of now adays :rolleyes:

Jon Pert
20-May-10, 07:41 AM
I have to agree, we're buidling at the moment and won't be doing any upgrades to our pc until its all finished as the dust is gradually working its way inside and we're not going to replace/upgrade until we're sure the potential damage is eliminated. Also, I use a work PC day to day and cannot upgrade that as I'm too lowly!!

Please do not assume that everyone has the latest of everything - I don't even have a camera on my phone which apparently is unheard of now adays :rolleyes:

This is a problem with many firms. The PC's are so locked down you can't update anything without filling in reams of paperwork and bowing to the IT guru.

I have IE7 at work, never use it as I hate IE, but have just used it for testing and yes I am getting the same issues. Will do some digging for a solution but John is the main man with the technical bits of the site.

Agree with Keith about getting the Live Racing button back on the homepage though.

webadmin
20-May-10, 09:48 AM
Great fresh new look - congrats to all involved.
PS what happened to that very useful list of racing events for the whole season? (just when are the Worlds?) ditto that very useful 'Live' button?
Keith

The race event list (and Live Racing) is in both the Member Area and About menus (Race Events & Results). Events have been categorised for some time so you can use the Calendar Search to list only race events (Search in: Custom Fields for: racing). You can even get the web site to update your phone calendar automatically!


Please do not assume that everyone has the latest of everything - I don't even have a camera on my phone which apparently is unheard of now adays :rolleyes:

I don't have a camera phone either so don't assume everyone else has the latest of everything :p

IE7 only has 11% market usage at present (and it's falling rapidly). Unfortunately there isn't a solution currently available for the menu problem with IE7 other than reducing the number of items on each menu (to 4 max) and adding more menus (which would end up complicating the menu system).

Internet Explorer is an absolute pain in the a*** for web developers - thank god it's dying out!

Keith Oakley
20-May-10, 10:41 AM
Thanks for the navigational help John. I had totally overlooked the buttons at the top. Turns out the 'About' button leads to much of the stuff I'm interested in like Live links, racing calendar and results.

What this illustrates is the sheer amount of material we're publishing and the difficulties we've got in indexing it all to meet individual needs. I guess we've all got to spend time finding our way round the corridors and maybe customising our own front pages.

I'm particularly concerned about grabbing the interest of the non member casually visiting us for the first time. If you enter the site without entering a user name you are presented with a very different page which does immediately tell you about the worlds and does have a Live Racing button on the top banner as well as other stuff suitable for newbies. So thats good!

Keith Oakley

Winst
20-May-10, 10:42 AM
Can't sign on at home with the laptop.
The "facetube" thingy is over ther sign in and password boxes :(

Jon Pert
20-May-10, 10:43 AM
Can't sign on at home with the laptop.
The "facetube" thingy is over ther sign in and password boxes :(

What browser and version of browser are you using? This was sorted yesterday so we thought.

Jon Pert
20-May-10, 10:47 AM
I guess we've all got to spend time finding our way round the corridors and maybe customising our own front pages.

I'm particularly concerned about grabbing the interest of the non member casually visiting us for the first time. If you enter the site without entering a user name you are presented with a very different page which does immediately tell you about the worlds and does have a Live Racing button on the top banner as well as other stuff suitable for newbies. So thats good!

Keith Oakley

John and to a lesser extent myself spent a lot of time moving stuff about to try and get it in the right place. There is a HUGE amount of info on this site and half the fun is to explore to find it. That way you will find other bits and pieces as well.

I am particularly pleased with the 'Customise your homepage' feature. As we can't please everyone it is a great way of having the info each individual want to see in the order that they want.

Winst
20-May-10, 11:28 AM
What browser and version of browser are you using? This was sorted yesterday so we thought.

Windows XP!!!!
Will check later tonight after I've been to blackditch, Henstridge and helped Rob finish putting skirt on cruiser ready for Saturday

firth5731
20-May-10, 12:50 PM
stop messing about with it.
i get used to it and bam,it changes.we fear change,
hello from royston vasey.

Jon Pert
20-May-10, 01:49 PM
Hi,

I can only reply to posts with a quote? Not a major problem really as I just delete!

Also on my home page the top tabs (member area/Quick links etc) drop down behind my homepage so I can't see or access them all.

Where can I find WHF & EHF links? - they may be the ones I can't see!!

Ah, the joys of being back at work and having time to read all the posts I've missed over the last 3 months. Great to be back!!:D

I have just tried this with IE7 and I see your problem. There is a 'reply to thread' button on the left at the top of the page but it is not at the bottom of the page (as it is with Firefox and other browsers).

Internet Explorer, hate it! http://www.jonrb.com/emoticons/swear2.gif http://www.jonrb.com/emoticons/rage_computer.gif

webadmin
20-May-10, 08:51 PM
I'm particularly concerned about grabbing the interest of the non member casually visiting us for the first time. If you enter the site without entering a user name you are presented with a very different page which does immediately tell you about the worlds and does have a Live Racing button on the top banner as well as other stuff suitable for newbies. So that's good!

Spot on Keith! Attracting new members is probably the primary purpose of the web site (that and keeping current members amused :)). I think we have got the front page set up pretty well but I'm open to any suggestions - it was "tested" on several non-hover type people to check we had included enough info. As you say, members can set the page up any way that suits them. It surprises me how much time people spend on this site - reading old posts and magazines and messaging fellow members are very popular activities!

We could really do with a better top logo image though - the one we have is pretty dull (it needs to be around 350x60 pixels with a transparent background if anyone is interested - hint, hint ;)).

While we are on this subject, the other thing I've been trying to get is a decent racing intro (how to get started, who to talk to, what to read, where to get a craft, etc) -any volunteers?


I have just tried this with IE7 and I see your problem. There is a 'reply to thread' button on the left at the top of the page but it is not at the bottom of the page (as it is with Firefox and other browsers).

IE5 support has been discontinued by Microsoft (and IE6/7 are close behind). This new site software is fully standards compliant - unfortunately, IE5/6/7 aren't! I've spent several hours trying to find a solution to the menu drop down issue but without success. As I said previously, the only option is to increase the number of menu buttons (which will make things harder to navigate).

It isn't such a big issue for casual browsers as the site content is further down the screen due to the welcome message - more of the menus are exposed. Registered members who can't or won't upgrade their browser can minimise (close) the items you don't want to view and then shift them up to the top of each column to make space for the menu drop-down.

Winst
20-May-10, 08:53 PM
What browser and version of browser are you using? This was sorted yesterday so we thought.

Yep all working fine now :D

webadmin
21-May-10, 08:07 AM
I've installed some alternative page styles - select them from the Style Chooser in the bar at the bottom left of each page. Have fun!

falconer
21-May-10, 08:40 AM
John,

Stop improving things and making it so good, youre showing up the rest of the interweb thingie!

F

pest619
21-May-10, 09:48 AM
Picture gallery is much better now- the next/ prev buttons are at the top of the page rather than having to scroll down to get to them

webadmin
21-May-10, 11:17 AM
Picture gallery is much better now- the next/ prev buttons are at the top of the page rather than having to scroll down to get to them
If you click on a full-size picture it will automatically take you to to the next picture in that album.

Ian Brooks
21-May-10, 07:42 PM
I've installed some alternative page styles - select them from the Style Chooser in the bar at the bottom left of each page. Have fun!


Orange Jubilee .... ugh!
Yellow Submarine ... no no no NO!!!
Midnight Blue ... THATS the one!!!!

Winst
24-May-10, 03:30 PM
Yep all working fine now :D

Only one thing I cant do.
When I click on "Quick Links" I can only see the first three things.

Mark Forus read
Todays Posts
Friends and contacts

All the rest is hidden behind whatever I'm looking at at the time :confused:

webadmin
24-May-10, 04:18 PM
Only one thing I cant do.
When I click on "Quick Links" I can only see the first three things.
...
All the rest is hidden behind whatever I'm looking at at the time :confused:

This problem with Internet Explorer <8 has been discussed at length in this thread, the solution is easy - upgrade your browser (try www.firefox.com (http://www.firefox.com), www.google.com/chrome (http://www.chrome.com) or, if you really want you can upgrade to Internet Explorer v8 from www.microsoft.com/windows/internet-explorer.

falconer
24-May-10, 06:30 PM
hmmmm I think if I made all my clients upgrade their software I'd be out of business, what about poeple who cant upgrade due to locked down laptops etc?

Ian Brooks
24-May-10, 06:34 PM
I guess the difference is that you're clients are paying for your time :D unlike our volunteers who are doing it for fun!

The Dragon
25-May-10, 12:19 PM
what about poeple who cant upgrade due to locked down laptops etc?

I have found that if I minimise the folders on my page, it allows more of the drop down boxes to be visible.

Unfortunately I will have to live with this as I can't upgrade a work pc either. But its better than nothing I guess and who am I to be fussy!! :rolleyes:

I do appreciate all the work the volunteers do for nothing - been there! done it! worn out the t-shirt!

It is a thankless job but THANKS you guy's.:D

Jon Pert
26-May-10, 08:54 PM
Just noticed the favicon has gone, or is it me???

atters
8-Jun-10, 07:23 AM
Just discovered by accident the scroll tool, click the wheel on the mouse and drag.

IT'S BRILLIANT :D:D:D

Jon Pert
8-Jun-10, 07:29 AM
Just discovered by accident the scroll tool, click the wheel on the mouse and drag.

IT'S BRILLIANT :D:D:D

Welcome to 2005!! http://www.jonrb.com/emoticons/hehe.gif

That's an operating system thing, does it in everything, web browsers, outlook, word etc etc. Been doing it since XP (maybe even before that!).

I also hear that the sky is blue, go on, have a look!! http://www.jonrb.com/emoticons/hehe.gif

Sarcasm is the greatest for of wit. ;)

atters
9-Jun-10, 07:13 AM
And to think I have been a Designer for 10 years now and only learnt about it now. I have always used the alt key or like the navigation tool at the bottom of the window.
:eek:

webadmin
9-Jun-10, 08:22 AM
And to think I have been a Designer for 10 years now and only learnt about it now. I have always used the alt key or like the navigation tool at the bottom of the window.
:eek:
Maybe, like a lot of people, you haven't found the sideways scroll function either (push the scroll wheel left and right to shift the window content left and right)?

Jon Pert
9-Jun-10, 08:47 AM
Also if you hold down the CTRL key and scroll the wheel it will zoom in and out of the page.

More handy hints to follow!!!

atters
9-Jun-10, 09:09 AM
I know about the zoom, but my mouse can not side scroll.
:(

Jon Pert
9-Jun-10, 09:17 AM
Scroll wheels, they're so yesterday!!

http://www.logitech.com/en-us/mice_pointers/mice/devices/3443

125 quid for a mouse! http://www.jonrb.com/emoticons/fainting.gif

atters
9-Jun-10, 09:21 AM
You know my motto, if it aint broke.

Bin working since 2005 :lol:

hover snapper
14-Jun-10, 08:31 AM
Blogs (http://www.hovercraft.org.uk/forumdisplay.php?213-Blogs)

Document your hover-activities, builsd and experiences right here!


spotted a spelling mistake!!!