PDA

View Full Version : Teething bugs



Al
20-May-12, 08:55 PM
Just found another teething bug with the new site.

I was in the cruising section cant get on cruising licence, which |I think you are aware of.

Looking at the tech guide and I couldn't get out of there, none of the other links would work from there.

loopy
21-May-12, 06:23 AM
thanks Al, we'll get on to it.

wcastendijk
23-May-12, 09:01 PM
We/I can get on the license page now, but still can't download my PLS2 license.
I had the same problem a couple of days before the new website was introduced.

Hope to have it before the extravaganza week.

Thanks for all the hard work on the new layout!

carlathomas
23-May-12, 09:50 PM
Wouter, your PLS2 licence is showing as valid from May 14, 2012.

The link to get your licence works from the new pages but I am having problems making it work from the Forum menus.

Make sure that you are logged into the forum, come back to this post and click on this link: http://www.hovercraft.org.uk/vbindex.php?pageid=plic

If you are not logged in then it won't recognise you. Anyone who has a valid PLS licence will be able to see their licence. Anyone who doesn't will go to the page to apply for one.

If you still can't get it let me know.

Apologies for the roundabout route but we are working on it.

See you at Nottingham.

wcastendijk
23-May-12, 10:18 PM
Wouter, your PLS2 licence is showing as valid from May 14, 2012.

The link to get your licence works from the new pages but I am having problems making it work from the Forum menus.

Make sure that you are logged into the forum, come back to this post and click on this link: http://www.hovercraft.org.uk/vbindex.php?pageid=plic

If you are not logged in then it won't recognise you. Anyone who has a valid PLS licence will be able to see their licence. Anyone who doesn't will go to the page to apply for one.

If you still can't get it let me know.

Apologies for the roundabout route but we are working on it.

See you at Nottingham.


Thanks Carla,
But it didn't help. I get a reply -->" The The Hovercraft Club of Great Britain database has encountered a problem." None of the buttons on that page seem to work for me. But all other links on the page do. Looks like the buttons lost their connection. I did log on, even used other browsers ??? I'll go to sleep and dream about it!!
See you soon,

carlathomas
24-May-12, 07:57 AM
Apologies. I'll check it out Wouter, and thanks for letting me know.

rhodes5577
26-May-12, 08:08 PM
i dont think the find a member section is working

and it takes stealth to actully find the right page

would you check this out plz

carlathomas
27-May-12, 06:37 PM
Thanks Keith. I'll check out what's going on.