Page 1 of 3 123 LastLast
Results 1 to 8 of 24

Thread: HELP !!!! Its Electrical.

  1. #1
    Less than 10 posts so far! USER IS NOT AVAILABLE
    Join Date
    Jan 2006
    Posts
    0

    Default HELP !!!! Its Electrical.

    Well off we went yesterday and flew around the rugby fields again..



    I have checked the filter, the carbs the plugs (the one was a bit loose, OK way loose and that could have contributed but not likely) The mix is right but still the revs veary from 5 0000 to 6 200



    We rode around a bit and then when comming in to stop, when I pulled the lanyard to kill the motor, nothing happened. She just kept on going.



    I have checked all the wires and all is still connected, yet now all it does is 5 000 and from time to time 6 000, this is verry frustrating.



    For those who do not know, my craft has a 503 duel ignition, duel carb. 2 stroke.



    Wonderfull motor when she runs propper.



    What could it be, where should I look and what needs testing to find the problem?



    Thanks guys, look forward to your replyz.

  2. #2
    Less than 10 posts so far! USER IS NOT AVAILABLE
    Join Date
    Jan 2006
    Posts
    0

    Default Re: HELP !!!! Its Electrical.



    So when you hold it at max throttle for a long while, does it run at a steady engine speed, or does the speed go up and down?



    Or does it reach a different engine speed on different days? Are you sure your tacho is working properly?



    Check the continuity and make/break action of the lanyard switch. If it's OK then your wiring has a fundamental fault.



    Faultfinding is usually a case of finding the one fact that you assumed was absolutely true, but actually wasn't...



    Keep trying!



    Richard E.








  3. #3
    Less than 10 posts so far! USER IS NOT AVAILABLE
    Join Date
    Jan 2006
    Posts
    0

    Default Re: HELP !!!! Its Electrical.

    On full throttle you can hear as the revs drop and raise together with the tacho.



    I have checked all wires and all is still as it was lastweek, connected fine. Tacho is fine too.



    We did try the lanyard, I have two, as it is duel and pulling one out seems to make a little difference, this is one at a time, pull both and it does'nt die.



    Maybe if I strip everything and put it back together, Air Commander on there site say that the timming could be out and thus, but no the lanyard should stop the motor no matter what the timming is.



    I did some doanuts and it also seemed to rev 6 200 constantley when I turn left and when I turn right it dropped to 5 000. That also bugged me, why would it do that, does'nt make sense, I first thaught that the carbs lost pressure because of the angle of the craft, but that can't be it.



    I have'nt checked for sludge in the carb yet, maybe it could be that, but again, Y would it not die when lanyard is pulled.



    Very unhappy camper right now.

  4. #4
    Less than 10 posts so far! USER IS NOT AVAILABLE
    Join Date
    Jan 2006
    Posts
    0

    Default Re: HELP !!!! Its Electrical.

    Sounds like you have two unrelated faults.



    If the lanyard switches are OK then you have a wiring fault, even if you believe they haven't changed.





    RHE

  5. #5
    Less than 10 posts so far! USER IS NOT AVAILABLE
    Join Date
    Jan 2006
    Posts
    0

    Default Re: HELP !!!! Its Electrical.

    Just been home and pulled the lanyards off, and reconnected them, are looking better already, will only test tonight.



    Also taken off those two CDI boxes, them will have a look at later and check all connections there, also took out all spark plugs and they two look good.



    Do you think that I can rev her up to 6 000 on the trailer or should I rather do it on the ground? I am a little worried about flyign off with that much thrust.



    At least if it does, it will mean that everything is OK.

  6. #6
    Less than 10 posts so far! USER IS NOT AVAILABLE
    Join Date
    Jan 2006
    Posts
    0

    Default Re: HELP !!!! Its Electrical.

    Yes you can run it on the trailer to 6000rpm and if you can get 6K on the trailer you should get approx 6500 off the trailer just put a couple of bricks in front of the trailer wheels and that will hold it easily. Hold it at 6K for a couple of minutes then without releasing the throttle stop it using the lanyards then check your plug colour the insulator should be a chestnut colour if its much lighter than this you are running weak and could hole a piston and you would need to richen up the carbs by lifting the needles a notch or two. Also you only need one lanyard on that engine.

  7. #7
    Less than 10 posts so far! USER IS NOT AVAILABLE
    Join Date
    Jan 2006
    Posts
    0

    Default Re: HELP !!!! Its Electrical.

    Morning....



    Could not run the engine last night as is started to rain and is still raining



    I will try it as soon as I get a chance.



    I tried only one lanyard and could not get it to work, Can you maybe send me a diagram of how to wire it all up, that would be great.



    The spark plug colour, is that the white bit that turns chestnut or what?



    I'll get to the needle settings later, lets fix one thing at a time.



    Thanks for the advise, will try it as soon as the rain stops.

  8. #8
    Less than 10 posts so far! USER IS NOT AVAILABLE
    Join Date
    Jan 2006
    Posts
    0

    Default Re: HELP !!!! Its Electrical.

    Yes its the white part under the electrode I will try to look out the diagram for you later today

Similar Threads

  1. TZR 250 1kt changes to electrical..flywheel......... ?
    By OSPREY - n/a in forum General Forum
    Replies: 8
    Last Post: 18-Jul-08, 09:25 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •