Page 2 of 2 FirstFirst 12
Results 9 to 12 of 12

Thread: Almost finished hovercraft but....big problem!

  1. #9
    Less than 10 posts so far! USER IS NOT AVAILABLE
    Join Date
    Jan 2006
    Posts
    0

    Default Re: Almost finished hovercraft but....big problem!

    Paul,



    I honestly dont know why....I must check im using a 22 on the bottom but i definatly have a 48 ontop. I did some calculations somewhere a while back, i will have to look through my notes!



    YOu are right though, when i changed my blade angle right back the cushion was a lot better and the engine ran faster.



    If this is the case would just changing the bottom pully to an 18 tooth be a solution dropping the fan to approx 3.2Krpm?



    Thanks

    Nick

  2. #10
    Less than 10 posts so far! USER IS NOT AVAILABLE
    Join Date
    Jan 2006
    Posts
    0

    Default Re: Almost finished hovercraft but....big problem!

    <table border="0" align="center" width="90%" cellpadding="3" cellspacing="1"><tr><td class="SmallText">Quote&#58;</td></tr><tr><td class="quote">
    would just changing the bottom pully to an 18 tooth be a solution dropping the fan to approx 3.2Krpm?
    </td></tr></table>



    It would be a better solution that the current one. I can't see from your pic which belt system you are using, although it obviously has an idler/tensioner which makes a change easier.



    H-section pulleys are available in this size, HTD almost impossible to obtain and fit due to the small OD (about 43mm)plus such a small HTD pulley would put enormous strain on the belt at these speeds.



    addendum



    On looking at your pic again the duct looks like an 800 duct not the original 750 you were thinking of using!! what size is it?


  3. #11
    Less than 10 posts so far! USER IS NOT AVAILABLE
    Join Date
    Jan 2006
    Posts
    0

    Default Re: Almost finished hovercraft but....big problem!

    Paul,



    The duct is a 750mm and the setup does have a belt tensioner so i should be able to make the swap easier.



    So ideally what speed should the fan be running at and at what angle?



    Thanks

    Nick

  4. #12
    Less than 10 posts so far! USER IS NOT AVAILABLE
    Join Date
    Jan 2006
    Posts
    0

    Default Re: Almost finished hovercraft but....big problem!

    I answered that question in your thread "Quick question" Thu, 02 March 2006, so won't re-iterate it here.



    As you have the craft ready to run and the top pulley would be expensive to change at this stage, I suggest that you simply change the bottom pulley to 22T and run it at 3187rpm Max. Set the pitch at about 36 degrees. This should be very close to the final position but probably a little high.



    I am sure somebody in your area would have a vibro-tacho you could borrow to check the engine speed )



    Sort out the untidy skirt, play with the splitter position, learn to drive it and have some fun with it as is.



    Paul


Similar Threads

  1. Hovercraft On The Big Manistee River-Michigan
    By webadmin in forum Video Lounge
    Replies: 0
    Last Post: 6-Mar-09, 10:55 AM
  2. FINISHED PRODUCT
    By mick - n/a in forum General Forum
    Replies: 6
    Last Post: 8-Mar-08, 08:16 PM
  3. Kohler Problem
    By Keith Lovell - n/a in forum General Forum
    Replies: 10
    Last Post: 24-Jun-06, 05:11 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •