Results 1 to 4 of 4

Thread: 2 Strokes

  1. #1
    More than 30 posts! Club Member
    Join Date
    Mar 2014
    Posts
    84

    Default 2 Strokes

    Hey up,

    Does anybody have any tips for getting stroke engines going for the first time in ages?

    I've mounted by lift engine and fan for the final time today.
    Had to take it off to install rudder controls.

    Now I've finally sorted everything else on it (I think); exhaust , carb. , air filter and fuel.
    Pulled it over a dozen times or more and noting.
    Doesn't even splutter.

    I'm new to 2 strokes so any advice is much appreciated.

    Cheers

  2. #2
    More than 30 posts! Club Member sweetm2369's Avatar
    Join Date
    Mar 2009
    Posts
    81

    Default Re: 2 Strokes

    Hi Aaron,
    1)Check first you have a spark
    2)Check the float bowl of the carb for fuel delivery
    Is the spark plug wet with fuel?
    If it is dry it off, clean and check plug gap or (replace plug with a spare one).
    If dry then pour a little fuel into the cylinder through the spark plug hole and refit plug.
    Pull over and it should fire and splutter to a halt, or it may be enough to draw the fuel through and keep running.
    If not then check timing is correct.
    Hope that helps
    Regards Derek

  3. #3
    Very active > 100 posts Club Member
    Join Date
    Mar 2009
    Posts
    237

    Default Re: 2 Strokes

    Aaron

    If the float bowl is still dry check the connections on the fuel pump, make sure the vacuum line isn't too long (ideally less that 250mm) and that the inlet and outlet are the right way round. If you are using a bulb primer to get fuel up from the tank these are directional too.

    Kevin

  4. #4
    More than 30 posts! Club Member
    Join Date
    Mar 2014
    Posts
    84

    Default Re: 2 Strokes

    Hey up,

    Thanks for the replies.
    All good tips that I worked through today.

    Bloody tillotson carbs. instructions tell you to tighten the jet adjusters when you need to losen them.
    Never mind, worked it all out in the end.
    Was the coil-pack thingy, my German one was defective, "stores-robbed" the one out of the other of my two Hirth F36s which was an Italian made Ducati job, thought to myself this isn't going anywhere. Stuck it in, gave the cord a good hard pull and hey-presto, a spark.
    Wound that back in and it tried.
    Gave it another pull whilst working the throttle and off it went.
    GREAT!

    Then put it through its paces and everything ok.

    Let it idle for a while so I could get some fine adjustment on the run and idle jets and she conked out.
    So I suspect the priming bulb is too big/stiff for the wee carb. diaphragm to pull the fuel through.
    Will get some more hose and see if I can keep it below 250mm. Thanks for the tip there.

    Then I ran her up and down through the rev range and BANG! Crank shaft extender catastrophic failure.
    BUGGER.
    Back to the drawing board on that.
    It appears I left too little wall thickness, its cracked through and down all the way (about 5mm) to the locking grub hole.

    Other than that, was a great day. Engine fires really nicely. Runs great. Fairly quiet. Some vibs. but not too bad. Obviously it smooths out as the revs come up.

    Thanks again, wish me luck re-designing.

Similar Threads

  1. 2 strokes fight back
    By broad5186 in forum General Forum
    Replies: 1
    Last Post: 3-Dec-09, 04:53 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •